Results 1 to 6 of 6

Thread: Windows 8.1

  1. #1

    Windows 8.1

    I wasn't having any problem when i updated from windows 8 to windows 8.1 before. but after the patch sometime january, i started having problems, specifically gameguard issues.

    2 instances:
    -after launching elsword, i would see xtrap error, and "send error report" box, but after clicking ok, i would get sending failed error. a few moments later i would get BSOD.

    -launch elsword, no xtrap error, but elsword wouldn't also launch. nothing would happen like what other players experience in this forum. sometimes if i try to open elsword multiple times, i would get BSOD error.

    I've first tried deleting xtrap and updating. I also tried a clean install of elsword. both didnt fix the issue.

    aren't there any fix for players with windows 8.1 OS? i've been waiting for a month for a fix, but still... i'm just puzzled as to what happened to the patch, since i remember right after updating from windows 8.1 after getting a new computer, i was able to play for a couple of weeks before the update.

    anything else i can do to fix this? thanks

    specs: windows 8.1, intel HD4000, 2gb ram

    update: here's the BSOD error i get when i launch elsword
    Page fault in Nonpaged Area BSOD dump wmimmc.sys
    Last edited by pryor06; 02-09-2014 at 05:29 PM. Reason: additional info

  2. #2
    Forum Moderator FM_Gintoki's Avatar
    Join Date
    Jan 2014
    Posts
    224

    Re: Windows 8.1

    xtrap?
    we are using nprotect gameguard
    xtrap is from NA Server

    as for your BSOD Issue
    update everything on your PC
    (like Graphics Card , Software Updates , etc etc )

    Tis be the SEASON of Humour Me Even Anymore

  3. #3

    Re: Windows 8.1

    aw sorry. of course, i meant gameguard.

    already updated my graphics card/drivers. anymore ideas?

  4. #4
    Banned to Access
    Join Date
    Dec 2013
    Posts
    1,110

    Re: Windows 8.1

    Good Morning pryor06,

    If you still encounter errors, please uninstall your elsword client and delete the old files related to your old elsword client.

    Restart your PC and download this full client installer HERE
    (for windows 7 before you install right click the installer and "run as admin")

    NOTE: Please always "run as administrator" for windows 7

  5. #5

    Re: Windows 8.1

    ok downloaded the new installer

    uninstalled the old elsword. ran registry cleaner, restarted pc, and reinstalled using the new installer as admin...

    still getting bsod. any other ideas?

    bsod error: "system thread exception not handled dump wmimmc.sys"
    Last edited by pryor06; 02-13-2014 at 03:23 AM.

  6. #6
    Banned to Access
    Join Date
    Dec 2013
    Posts
    1,110

    Re: Windows 8.1

    Hi pryor06,

    Kindly update your video card driver from your manufacturer's website.
    NVIDIA
    RADEON

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Garena
  • Kog